- Fixed warning during update script (possibly ids are the same), #783978
[project/i18n.git] / README.txt
CommitLineData
1ef21790
JR
1// $Id$
2
73fa9ab3
UH
3README.txt
4==========
6681618a 5
d469e0bb 6********************************************************************
296933b5 7This is i18n package 6.x, and works with Drupal 6.x
d469e0bb 8********************************************************************
296933b5 9WARNING: DO READ THE INSTALL FILE AND the ON-LINE HANDBOOK
f8f9839a
JR
10********************************************************************
11
afcc0a25
JR
12This is a collection of modules providing multilingual features.
13These modules will build onto Drupal 6 core features enabling a full multilingual site
d469e0bb 14
296933b5 15Up to date documentation will be kept on-line at http://drupal.org/node/133977
d469e0bb 16
2dacba01
JR
17SimpleTest:
18-----------
19Tests for this module will run on SimpleTest 6.x-2.8 (old version).
20About this see http://drupal.org/node/584596
21
d469e0bb 22Additional Support
3128d317 23=================
136d636d 24For support, please create a support request for this module's project:
d469e0bb
JR
25 http://drupal.org/project/i18n
26
296933b5 27Support questions by email to the module maintainer will be simply ignored. Use the issue tracker.
d469e0bb
JR
28
29====================================================================
975aa337 30Jose A. Reyero, drupal at reyero dot net, http://www.reyero.net