#719508 by dreamdust, veracium and drewish: Update installation info on using lighttpd.
[project/imagecache.git] / UPGRADE.txt
CommitLineData
6eca0608 1Upgrading From imagecache version 1.x to 2.0
03321cf3
DP
2 -- Install ImageAPI before attempting to upgrade to imagecache 2.x. Your site will 'Blow UP' otherwise.
3
4 -- The old ImageScale actions should be turned into Deprecated Scale actions. You
6eca0608 5 should update your presets to use the new scale or 'scale and crop' actions.
387da20e
DP
6
7