#633482 by dagmar: pre_execute() method needs to be called on exposed forms.
[project/views.git] / views_ui.info
index faa3c2f..c3a2dcb 100644 (file)
@@ -1,6 +1,6 @@
 ; $Id$
 name = Views UI
-description = The Views UI module allows you to create and edit views.
-version = $Name$
+description = Administrative interface to views. Without this module, you cannot create or edit your views.
 package = Views
-dependencies = views
+core = 6.x
+dependencies[] = views